Ylikerroin.com
Suomen suurin vedonlyöntisivusto
Tänään on 16.01.2018, 09:14

Kaikki ajat ovat UTC + 2 tuntia



Aloita uusi ketju Vastaa viestiin  [ 9 viestiä ] 
Kirjoittaja Viesti
 Viestin otsikko: Kone jumittuu... Onkohan minulla virus... ?
ViestiLähetetty: 20.08.2004, 21:43 
Status: JäsenLiittynyt: 11.05.2004, 22:57Viestit: 7
Pisteitä: 0
Ongelma on sellanen, että silloin tällöin Explorer vaan jumahtaa johonkin... Ilmoittaa jonkin virheen sivumoduulissa (tai jossa sellasessa) kernel32.dll Mitäkähän minun kannattaisi tehdä ? Olen yrittänyt googlesta hakea sanoilla download kernel32.dll jotain, mutta aina kun sivu on avautumassa kone menee jumiin !!! Eipä vois enempää vit***** !!!
Explorer on aika vanha, ehkä jokin 4.0 versio ja tässä masiinassa tuskin parempi versio edes toimisi...
0
Ylös
  Profiili
 
 Viestin otsikko:
ViestiLähetetty: 20.08.2004, 22:49 
Status: JäsenLiittynyt: 29.01.2004, 11:37Viestit: 12
Pisteitä: 0
Onko sulla käyttiksenä Windows 95 tai 98?
Löysin tuolta Microsoftin sivuilta jotain tuohon Kernel32:n viittaavaa http://support.microsoft.com/default.as ... ;fi;187965
0
Ylös
  Profiili
 
 Viestin otsikko:
ViestiLähetetty: 22.08.2004, 16:29 
Status: JäsenLiittynyt: 11.05.2004, 22:57Viestit: 7
Pisteitä: 0
Joo, Win95 on käyttis... Eli vanha kun taivas... Mutta ku sitä on niin vanhan aikainen, ettei hyvää kannata uusii... Kiitoksia linkistä ! Tosin en löytänyt koneeltani yhtään *.pwl tiedostoo eli ongelma jatkuu... Tietäiskö kukaan löytyiskö netistä mistään Explorer 4.0 imurointi paikkaa ? Noilla microsoftin sivuilla taitavat tarjota vain tuota 6.0 joka ei taatusti tässä masiinassa pelitä. Mozillan yritin imuroida myös, mutta ei pelitä sekään... Joku Oleaut32.dll tiedosto puuttu ! Taitas olla parempi mennä tietokonekauppaan ja ostaa uus kone...
0
Ylös
  Profiili
 
 Viestin otsikko:
ViestiLähetetty: 22.08.2004, 18:43 
Status: JäsenLiittynyt: 10.02.2003, 15:15Viestit: 259
Pisteitä: 2
Ei muuta kun formatoit C:n ja asennat windowssin uudestaan!
0
Ylös
  Profiili
 
 Viestin otsikko:
ViestiLähetetty: 23.08.2004, 10:02 
Status: JäsenLiittynyt: 29.05.2004, 10:54Viestit: 332Paikkakunta: Pyhäjoki
Pisteitä: 0
Veikkaisin että joku spyware-ohjelma aiheuttaa tuon muisti ongelman, koska tuo ongelma tulee juuri kun käytät exploreria ja nettiä. Eli spyware on vakoiluohjelma, joka on tullut netin kautta koneellesi.

Lataa tuolta osoitteesta Ad-aware tai jos se ei toimi Win 95:ssa niin ainakin toi Spybot pitäisi toimia.

Ad-aware: http://lavasoft.element5.com/default.shtml.fi

Spybot: http://www.spybot.info/en/download/index.html

Ja hommaa ihmeessä koneelle palomuuri ja virustorjunta ohjelma, jos ei ole. Päivitä myös tuo Explorer tai käytä jotain muuta selainta.
0
Ylös
  Profiili
 
 Viestin otsikko:
ViestiLähetetty: 23.08.2004, 10:30 
Status: JäsenLiittynyt: 23.04.2004, 15:00Viestit: 40
Pisteitä: 0
Mulla on esiintynyt sama ongelma Windows ME:ssa. Ongelmasta pääsin eroon sillä, että asensin koneelle XP:n. ME:n uudelleen asentaminenkin kyllä auttoi aina hetkeksi, mutta ongelma palasi aina uudestaan. Sen jälkeen kun asensin XP:n, ei ole ollut mitään ongelmia.
0
Ylös
  Profiili
 
 Viestin otsikko:
ViestiLähetetty: 24.08.2004, 16:25 
Status: JäsenLiittynyt: 11.05.2004, 22:57Viestit: 7
Pisteitä: 0
Kiitoksia ! Spypot on nyt asennettu ja ajettu läpi ! Ei löytynyt kuin "62 problems found" :) Huh Huh !
Täytynee alkaa harkitsemaan josko sitä tämmöiseen modeemisysteemiinkin palomuurin hommais... ja sen ajallaan olevan viruksen torjuntaohjelmiston... Olisko kellään tiedossa ilmaista, imuroitavaa ja hyvää ohjelmistoa tiedossa, joka ei olisi kuitenkaan kauhean iso tiedosto.
0
Ylös
  Profiili
 
 Viestin otsikko:
ViestiLähetetty: 24.08.2004, 17:27 
Status: JäsenLiittynyt: 29.05.2004, 10:54Viestit: 332Paikkakunta: Pyhäjoki
Pisteitä: 0
Tuolta löytyy:

http://www.mbnet.fi/jutut/perusohjelmat/

Palomuuriohjelmista ZoneAlarm helppokäyttöisempi, muttei välttämättä toimi Win 95:ssa. Virustentorjuntaohjelmista kumpikin ihan hyviä. F-Prot on kuitenkin kevyempi.
0
Ylös
  Profiili
 
 Viestin otsikko:
ViestiLähetetty: 24.08.2004, 20:08 
Status: JäsenLiittynyt: 10.02.2003, 15:15Viestit: 259
Pisteitä: 2
Noi palomuurit ei taida pyöriä sun koneellasi. Noista pääsee eroon ihan vaan vaihtamalla selainta, Operaan vaihdon jälkeen ei ole tullut yhtäkään tollasta koneelle.
0
Ylös
  Profiili
 
Näytä viestit ajalta:  Järjestä  
Aloita uusi ketju Vastaa viestiin  [ 9 viestiä ] 

Kaikki ajat ovat UTC + 2 tuntia


Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 1 vierailijaa


Et voi kirjoittaa uusia viestejä
Et voi vastata viestiketjuihin
Et voi muokata omia viestejäsi
Et voi poistaa omia viestejäsi
Et voi lähettää liitetiedostoja.

Hyppää:  


Powered by phpBB © 2008 phpBB Group | Käännös, Lurttinen, www.phpbbsuomi.com
subSilver+ theme by Canver Software, sponsor Sanal Modifiye